Just updated to WordPress version 2.3.3 due to a security vulnerability in WordPress. You shouldn’t notice anything, but let me know if something broke in the process.